Güney Amerika Sunucusunda ping var
Incident Report for Poketale
Resolved
çözüld
Posted May 16, 2021 - 16:18 GMT+03:00
Investigating
You are going to brazil
Posted May 16, 2021 - 15:27 GMT+03:00