Poketale down
Incident Report for Poketale
Resolved
sıkıntı düzeldi
Posted Aug 04, 2021 - 21:12 GMT+03:00
Update
sıkıntı ufaktan düzelior za
Posted Aug 04, 2021 - 21:00 GMT+03:00
Identified
sıkıntı botun saat 20:33 de çok fazla ping almasıymış which is not pog
Posted Aug 04, 2021 - 20:58 GMT+03:00
Investigating
sıkıntıyı araştırıoruz
Posted Aug 04, 2021 - 20:54 GMT+03:00
This incident affected: Bot.